WTI Student Forum's
WTI Student Forum's

Welcome to the WTI Students forum! Here we can ask each other questions about homework, post key points to study, talk about something that happened at school, or just random conversation. Its up to you!
 
HomeHome  RegisterRegister  Log in  

Share | 
 

 Need Help!!!

Go down 
AuthorMessage
j0angel
WTI Nub
WTI Nub
avatar

Number of posts : 3
Registration date : 2008-12-10

PostSubject: Need Help!!!   Tue Jan 06, 2009 6:16 pm

I have two laptops that I want to try and fix. Thing is I don't have a clue what to do! One's a IBM ThinkPad and the other is a Sony "circle, almost a J, squiggly line with a dot". Laughing They both power up but after that all I get is a black screen that says "Error Loading Operating System". Oh yeah, the Sony one makes some clicking sounds also while its on. If anyone can help me out, I would appreciate it....Thanks.
Back to top Go down
View user profile
skarekr0
Admin
Admin
avatar

Number of posts : 242
Age : 36
Location : Rose Hill, Ks
Field : I.T.
Registration date : 2008-12-09

PostSubject: Re: Need Help!!!   Tue Jan 06, 2009 6:29 pm

j0angel wrote:
I have two laptops that I want to try and fix. Thing is I don't have a clue what to do! One's a IBM ThinkPad and the other is a Sony "circle, almost a J, squiggly line with a dot". Laughing They both power up but after that all I get is a black screen that says "Error Loading Operating System". Oh yeah, the Sony one makes some clicking sounds also while its on. If anyone can help me out, I would appreciate it....Thanks.

"error loading operating system" means that either the Hard drive is not plugged in correctly, The OS is missing necessary files or it doesn't have an OS on it all. If you have the OS disc, Trying doing a system repair, if not your best bet with that is going to be doing a fresh install of a new OS.
The Clicking sound on your Sony sounds like a Hard Drive problem. It's either already dead or its going to die soon. Best bet would be to replace it.

_________________

-IYAKYAS-
Home PC: I7 920, Asus Rampage II extreme x58, XFX GTX 285 Black Edition, 6 GB OCZ Gold DDR3 1600 in Tri Channel, SupremeFX XFI Sound card, V8 CPU Cooler, WD 320 GB 16 MB Cache 7200 RPM(System Drive), WD 1TB 32 MB Cache 7200 RPM (Storage Drive), LG Super Multi Dvd Burner, Ultra X2 750w Dual Rail modular PSU, Custom Storm Sniper Case.
Back to top Go down
View user profile
Jlong
Admin
Admin
avatar

Number of posts : 228
Age : 33
Location : Wichita, KS
Registration date : 2008-12-09

PostSubject: Re: Need Help!!!   Tue Jan 06, 2009 6:46 pm

skarekr0 wrote:
j0angel wrote:
I have two laptops that I want to try and fix. Thing is I don't have a clue what to do! One's a IBM ThinkPad and the other is a Sony "circle, almost a J, squiggly line with a dot". Laughing They both power up but after that all I get is a black screen that says "Error Loading Operating System". Oh yeah, the Sony one makes some clicking sounds also while its on. If anyone can help me out, I would appreciate it....Thanks.

"error loading operating system" means that either the Hard drive is not plugged in correctly, The OS is missing necessary files or it doesn't have an OS on it all. If you have the OS disc, Trying doing a system repair, if not your best bet with that is going to be doing a fresh install of a new OS.
The Clicking sound on your Sony sounds like a Hard Drive problem. It's either already dead or its going to die soon. Best bet would be to replace it.

dito

_________________
Mobile/Gamer - P6831fx with t9300
HTPC - 4200x2, hd3450, LG Bluy-Ray/HD-DVDrom, Seagate 500gb
School - q9550, 4gb 1066, 250gb wd, 700w Mach1, hd4830
Back to top Go down
View user profile http://wtistudents1.forumstech.com
j0angel
WTI Nub
WTI Nub
avatar

Number of posts : 3
Registration date : 2008-12-10

PostSubject: Need Help!!!   Tue Jan 06, 2009 10:16 pm

Thanks for the help. But where would I get an OS thingy?
Back to top Go down
View user profile
Chutson
WTI Regular
WTI Regular
avatar

Number of posts : 76
Age : 28
Location : Wichita, KS
Registration date : 2008-12-10

PostSubject: Re: Need Help!!!   Tue Jan 06, 2009 10:19 pm

j0angel wrote:
Thanks for the help. But where would I get an OS thingy?




Just kidding, lol! You can either purchase an OS (Operating System: Windows 2000/XP, Vista) or you can get them from other sources.

_________________
Back to top Go down
View user profile
Jlong
Admin
Admin
avatar

Number of posts : 228
Age : 33
Location : Wichita, KS
Registration date : 2008-12-09

PostSubject: Re: Need Help!!!   Thu Jan 08, 2009 1:22 pm

Honestly man, I dont really think yo should be messing with these laptops if you dont know what an OS is. Not to say your an idiot, but someone can really F up a pc if they dont know what they are doing....a la The Michelin Man Laughing

_________________
Mobile/Gamer - P6831fx with t9300
HTPC - 4200x2, hd3450, LG Bluy-Ray/HD-DVDrom, Seagate 500gb
School - q9550, 4gb 1066, 250gb wd, 700w Mach1, hd4830
Back to top Go down
View user profile http://wtistudents1.forumstech.com
ictgeek
WTI Nub
WTI Nub


Number of posts : 9
Registration date : 2009-01-07

PostSubject: Re: Need Help!!!   Thu Jan 08, 2009 1:51 pm

give the guy a break he is trying to learn here (exactly why everyone is in this school). Granted he may not know what an "OS disk" is but now would be a great time to introduce a n00b to ubuntu linux Twisted Evil (hence FREE OS) and maybe give these folks around here a good run for their windows money LOL
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Need Help!!!   

Back to top Go down
 
Need Help!!!
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
WTI Student Forum's :: Controlled Chaos :: Projects-
Jump to: